Статията в момента не поддържа твоя език.

Binance Will Remove Selected API Endpoints

Binance
2019-08-16 08:24

Fellow Binancians,

Binance will stop services on the following API endpoints starting from 2019/08/31 23:59 (UTC):

  • GET api/v1/order
  • GET api/v1/openOrders
  • POST api/v1/order
  • DELETE api/v1/order
  • GET api/v1/allOrders
  • GET api/v1/account
  • GET api/v1/myTrades

If you are currently using any of the above API endpoints, please ensure that you leave sufficient time to change or migrate to other endpoints to not affect your normal trading. We recommend that you use the GET api/v3 endpoint. 

We apologize for any inconvenience caused, and thank you for your patience.

For further information please refer to the latest changelog here.

Thanks for your support!

Binance Team

2019/08/16

 

Find us on 

Telegram: https://t.me/binanceexchange

Twitter: https://twitter.com/binance

Facebook: https://www.facebook.com/binance 

Instagram: https://www.instagram.com/binance